Opacity map is not working


(Simone Provenzano) #1

Hi there, first time posting and uploading a model too.
I made this Smart and everything seems fine, exept for opacity. Basically if I use model inspector I can see the lights glasses don’t pick the right part of the map, like if the UV is somehow odd. I’ve tested the model in blender EEVEE and it works fine, so I don’t know if it was my fault or some bug.

Here linked the draft:

https://sketchfab.com/3d-models/low-poly-smart-electric-drive-my2018-9f09cf0b783b4e51bf28527528ae3fd2

And here my opacity map. The lights are the grey elements on the lower left, while the model pick them as black opacity, setting them to full transparency.
The opacity mode is set to mask.

Thanks in advance! Simone

EDIT: I’ve now noticed keeping testing all the option that it works with blend mode, I simply made a mistake on my own ^^’.


(Bart) #2

Glad to hear you already solved it!