Sketchfab Forum

Opacity on material stops working after a while (possibly refraction related?)

materials

(Penny) #1

Hello Support! :slight_smile:

I published this model yesterday, containing a couple of materials with opacity turned on: one of them uses the new Refraction mode (amber), the other using the usual Blending mode (floor).

I have noticed that after some indeterminate time/reason, I would load up my model and see that opacity has stopped working for the floor, like so:

Here’s what it looks like in the 3D settings (and should look like):

If I tweak the floor’s opacity and save the settings, the floor would be fixed again, but eventually the opacity problem returns. The refraction seems to stay unaffected though. I am on Firefox 58.0.2, if that helps. Let me know if I can provide any more information!


(Nomadking) #2

This is already a known issue (same as here: Opacity Problem) which hopefully should be fixed soon.


(Penny) #3

Thanks for the update!


#4

This should now be fixed. We will soon run a script to fix existing Alpha textures, but you can re-save your 3D Settings to trigger it yourself if you want.