Play8ing with lights newbie

Can someone look and advice why this model looks dark, and texture is not visible?

Thanks.
It happened (I think) when I added texture file and there are two now for different objects of course

This is probably due to Vertex Colors that have been uploaded as part of your model. You can disable them on the ‘Scene’ tab in 3D Settings.

@nomadking is correct - it does appear to be Vertex Colors that are causing the problem. Once you’ve toggled them off, you should be all set.

1 Like

Indeed it solved, thanks

2 Likes