Preview Image are gray

Hey, here i can see new Models: Explore 3D Models - Sketchfab

but all are gray and i can’t see anything: Bild: 12345vdf71.png - abload.de
I have Firefox with last Update.

thx for help

We had a problem with new uploads yesterday, but this issue should have been fixed by now. Do you still see this?

Same Problem with Models today

Hi,
i don’t know if this is related, but i don’t get any thumbnails displayed on the smartphone (iOS), the 3d viewer works.

I’m afraid I can’t reproduce this problem here. Can you both provide the following information please:

  • What is the URL of the galleries that show the gray thumbnails
  • What is your OS + Browser and their version
  • Does the problem persist when you’re in an incognito browser window, or if you try another browser?

This information will help us pinpoint the issue. Thanks!

This problem, I think it is not the same issu (i only see the titel of the model, no views, likes, comments) in the thumbnail on an iPhone 12 Pro with iOS 16.0. Tested in Safari and Firefox. Tried it logged in and out.

It is wired: Menu/Explore/All categories/ eg Animals… the thumbnails are working

Menu/Collcetions/ eg Sketchfab VR Showcase… the thumbnails are NOT working

Menu/my profile/Models or Collections… the thumbnails are NOT working

Menu/my prfile/Newsfeed… the thumbnails are working.

But when i click on a collection from Newsfeed, the thumbnails also NOT working.

Hope that helps to fix this.

Noticed this the first time yesterday afternoon.

Br, Harald

We just tested on an iPhone 13 but still can’t reproduce it - even with your excellent documentation. Most of the web and 3d team is off today as it’s a national holiday in France - I’ll ping them about this on Monday.

Ok, thank you.

OS = Windows 10 / 22H2
Browser Firefox: Version 106.0.5 (64-Bit)

Today there were fewer pictures that were gray, but there were still many, including white ones.

I have here Test-Links:

(I can post only 2, New Member)

What I also noticed is that a lot of models appear twice but with the same link when I scroll down

Same Problem with Chrome & incognito browser window

Or here from a Profil for Test:

I still cannot reproduce it - I’m checking with our web team now to see if they have any insights.

Hey @nebulousflynn @bartv, hope all well?

I’m getting this on Android 12, oneplus device on Chrome and Firefox (latest versions, OS up to date). Caches cleared, incognito tried. Same result on my son’s devices too.

You can emulate this in dev console on firefox and chrome. Open console, go to mobile emulator, refresh page. This throws up the console error of:
TypeError: t.find(…) is undefined

Screenshot below of what you see:

I can’t see models on profile page and collections pages. Every other listing page is fine.

Dan

1 Like

Thanks y’all. Now working again

1 Like