Problem animation

animation
3d

(Kastigao25) #1

hey guys, I have a problem. Why the animation is seen as robotic ?, with the same file in Maya, it looks right.

External Oblique Test by kastigao25 on Sketchfab

thanks,


#2

Could you try setting the baking sampling to something like 0.2?

See: https://forum.sketchfab.com/t/twitchy-animation-issue-fixed/5617/12


(Kastigao25) #3

sorry, where is this parameter?


#4

I believe it's the "Step" field in Animation options during FBX export, but I'm not very familiar with this.

@rubiez can you help?


(Rubiez) #5

yes, that is one way, another way is to go to edit -> keys -> bake simulation, press on the option box and set the sample by option to 0.2.

however... this doesn't look like the same problem i had. from what i can tell, it seems that the tangents of the graph editor converted to flat, giving the "robotic" feel.

but without seeing how it should have worked, its hard to tell... can you share a video or something?

thanks.