Problem with upload?


(Lpdenmark) #1

It seems that I can´t upload models at the moment,
are the upload function of?

best regards
Normark


(Shaderbytes) #2

I cant get anything uploaded either .. very frustrating


(Bart) #3

I have passed it on to the team. I can't verify of help now, I'm boarding a flight :-/


(Lpdenmark) #4

Hey Bart

Thanks a lot, remember to switch of your eletronic devices :airplane: :grinning:

Have a nice flight.

Normark


(Fredlucazeau) #5

I don't know if it is linked but it is not possible to save thumbnails either.


(Nestor F. Marques) #6

I'm having the same issue since yesterday night.

Hope it can be solved easily.

Have a nice flight Bart!


(Conviley) #7

i too, have this issue :confused:


(Bart) #8

Hey all, here's an update on the issue. We're not sure yet how long it will take to fix:


(Adeboye Grillo) #9

I have the same problem too, I tried several versions but no success. The models have been processing for the past 9 hours and I can't even delete the other test versions I attempted uploading too.


(Bart) #10

Correct, all accounts are affected. See my message above.


#11

These issues have been resolved. If anyone is still experiencing problems, please don't hesitate to let us know.