Problems with materials and PBR

When change the type of render, from classi to PBR my model lose all materials.

If you want to use the PBR rendering, you’ll have to specifically set PBR material settings.

@skychillers For now if you set PBR rendering you will have to set the textures manually in the editor.
We’ll try to use heuristics to auto-assign textures to PBR channels in the future, though.