Screen issue when 3d settings

Hi everyone,
I’ve uploaded a model and it works, unfortunately when i try to edit the 3d settings it disappear to the screen. I use chroome, i’ve checked the version and it’s the latest, so i think is not here the issue. It’s a shame because i’ve already upload another object and it’s worked very well, and the problem with this one was happened during the work, after i’ve put the bump in one of the textures.
Here’s the screenshots.


Hope someone can help me.
Regards.

The problem is that “3d settings” show a non optimized version of the model so that you can edit it, but it also means it’s much more demanding in terms of computer rendering ressources, and in you case it crashes the rendering
the sad face is what shows it image

Possible way of fixing it:

  • reduce number of browser tabs
  • close other apps that may use the graphic cards
  • restart browser

If that doesn’t fix, you might need to work on the model itself to lower the graphic card memory it needs, and on this particular model, reduce the resolution of texture to 2k, or even 1k. (t4k texture is really hard on graphics card memory, for usually not much gain over 2k visually)

Ok, it solved in this way: My pc has downloaded an upgrade during my work on this object, and I haven’t noticed! So when i’ve restart the pc the problem has fixed by itself! So tanks for your attention :slight_smile:

1 Like