Sketchfab Forum

Seams appearing in model when you zoom out


(Dubgeneral) #1

see title, seams appear when you zoom out.


(Shaderbytes) #2

it means your bleed on you uv islands is too small. Real time render engines use a system called mip mapping. This system creates several smaller versions of your textures to sample at different zoom levels. When your bleed is too small , the smaller version textures will end up sampling pixels outside the actual outer edge of the uv island or when uv islands are to close to each other there will be color overlapping as well.

I would suggest a 16px bleed on a 2048x2048 image.


#3

You could also try switching to bilinear filtering in 3D Settings