Single sided rendering is buggy

I make single sided renderings for my interiors. It worked fine until a couple of months ago. Only parts of the mesh gets transparent both when I export directly from RC or export an OBJ and upload it. If i open the OBJ in Blender it works fine so I guess the problem is on your side.

Hi @HagaeusBygghantverk

I’m not sure to understand the issue here, I took a quick look at the model and only one of the 3 materials is set to Single Sided (this setting is not global but per material).
Setting the 3 materials to use Single Sided in Sketchfab gives the same result as in Blender when enabling “Backface culling” on the 3 materials of the scene.

2 Likes

Aah, I thought it was a general setting for all as in Blender. That makes total sense since these have multiple textures and my earlier models only had one. Didn’t notice I can switch at the top. Thank you!

1 Like