Sketchfab does not load automatically textures


(Vertexcraft) #1

Trying to upload my model through SP Sketchfab exporter, but without success. Model is uploaded to Sketchfab with strip off textures and need to be assigned manually which is tedious to do when you have...one moment to check my files....150 textures maps! I did several tests with less complex model, but same problem occurred. Even did test with simple cube mesh with fill layer in SP and exporting with same unpleasant results! Please assist to resolve this issue. Last version of SP in using.

Thank you in advance!

Best Regards,
Dian Mozokov


#2

Hi Dian,

Sorry about that. We introduced a bug on our end. We'll get it fixed as soon as possible, and here's a temporary workaround:

  1. go to 3D settings
  2. add ?process_material=1 in the url (after /edit) and reload the page
  3. Save the settings

It should call the texture autosetting and set everything :smile:


(Vertexcraft) #3

Thank you James!
Definitely i will try with described workaround steps.

Best Regards,
Dian Mozokov


(Vertexcraft) #4

Thanks. it's working now!


#5

Awesome, glad to hear it :smile: