Sketchfab re-upload model problems


(Lorenzoderijcke) #1

Hi I tried to re-upload my model of

Azazel's tower by TonedCube on Sketchfab


a couple of times now and the model is not updating, it gives me the drop file menu and then properties and progress bar, but after that the old model is still up.

I deliberately switched out the couldron texture in my latest upload to that of the roof texture( to check if he uploads this mistake,) but he still displays the previous version of my model.

Is this a known issue ? I could create a new model upload but then all my links in in my posts on the Wip forum will be broken i think https://forum.sketchfab.com/t/wip-azazels-tower/7404


Unable to re upload model
(Mrchlblng) #3

Reupload works in such a way that if a new upload cannot be processed, we silently fallback to the previous upload. We're thinking on improving this and giving some feedback on what happened. This looks like a sane default otherwise a working model could simply get fully broken during a reupload.
So the fact that we fallback on the previous model is a feature, not a bug.

However we've introduced a bug lately that would break the reupload feature for some models. A fix has just been rolled out so the feature should be fixed.
Let us know if you still encounter issues with reupload


(Lorenzoderijcke) #4

I will try to re-upload a new version right now, I will let you know if it works


(Lorenzoderijcke) #5

at this moment it keeps falling back on the previous version, with the same situation as yesterday, drop file menu, processing model and then he reloads the old model.


(Fleewortep) #6

I tried to upload (not re-upload) the same model I wanted to re-upload and it worked just fine, so it is not the model problem


(Lorenzoderijcke) #7

did that too uploaded the same .fbx into a new upload and it worked as well.


(Mrchlblng) #8

@lorenzoderijcke, @fleewortep, sorry about that; we still had an issue which should be fixed now.


(Lorenzoderijcke) #9

yes it works like a charm now :smile: thank you kind sir


(Fleewortep) #10

yes! it works now. Thank a lot)


(Falegnameria900) #11

Not working! Help please.


#12

We made some fixes to re-upload. Can you try again?