Sketchfab via WebGl does not work with specific configuration - quick solution

Hi !
A perhaps useful hint:
The 3D representation of Sketchfab via WebGl does not work under Chrome or MS-Edge using the following configuration:Win 10 Home 64-Bit (build 19041), 8192MB RAM, AMD A8-5500 APU with radeon HB Grahics [AMD Radeon HD 7560D, Micro-Star Intern.Co, Ltd.], DirectX 12th . Via -checking both browsers indicates that WebGL is supported.
Fast solution: Installation of Firefox (here 81.0.2 -64Bit) => Sketchfab-3D is displayed perfectly (for whatever reason). Best regards from Hannover (Germany)

Chrome disables some configuration as blacklisted, but you can force it going to chrome://flags/#ignore-gpu-blocklist and ignore that black list.
(Sometimes chrome also just to restart to be able to display webgl again)

Great! Chrome displays sketchfab objects correctly after the mentioned setting. Thanks!