Sketchup Outline

Hi,
Does anyone know how to disable this outline and make it look normal like other models?
I use the sketchfab uploader for sketchup if thats any significance.
Thanks!
image|304x500


I want it to be seamless like this

Did you enable Wireframes in the 3D editor?

1 Like


If i enable that,it looks like this.

Confirmed. I suspect it might be an inaccuracy in your texture mapping, how did you generate this model?

image
Does this part matter?

I have no idea, sorry. You could try disabling the ‘export edges’?

Hi mruppie!

Yes! You just need to disable “export edges”.

Check this model where I wanted to export the edges: https://skfb.ly/6JOuU

And then, this one where I disable the option: https://skfb.ly/6KsJL

1 Like