Slow (Super-slow) model respond

In the past 2 days, my Sketchfab experience became intolerable.

Models that used to load quickly (2-3 sec) are loading verrrrry slow (20-30 sec.)

Working on their annotation is almost impossible. once I click on one it takes ages for it to popup.
And changing the text itself is super slow.

Changing the model position is not an option.

I’m on Chrome Version 89.0.4389.90

PC

I tried clearing the memory, restarted several times, checked on a different computer (same problem).

Any help I could get will be appriciated

Hi,

  • Is it happening on all models (including other models that yours)?
  • Is it happening on other browser (firefox, edge)
  • do you happen to have another PC with an older version of chrome to test on and reproduce ?
  • is the different computer one with the same hardware ? (graphic card notably)

Hi
Yea it’s happening on all the models.

I checked on opera, same thing.

I checked on another machine, It’s an older PC and I guess an older chrome version too and same result.

בתאריך יום ג׳, 16 במרץ 2021 ב-17:13 מאת Paul Sketch via Sketchfab Forum <community@sketchfab.com>:

I cannot reproduce here on any configurations.

Would it be possible to record and share a “browser network timing report” using https://doc.octoperf.com/design/create-virtual-user/record-chrome-har/ ?

sketchfab2.com.har
sketchfab.com.har
Hey Paul,
Thanks for reaching out to me.
I must state that I’m getting these results only on my models. Haven’t tried other users’ models.

Attached are 2 tries I made on 2 different models. on the second one after making changes such as rotating the model, opening and closing one of the annotation windows, and trying to save a new angle for it (by pressing the camera icon), seems like nothing is happening. pressing on save changes button looks as it’s not working or not responding. the general feeling is the window is in some kind of freeze mode.

Anyway, I hope you can shed light on this,
Thanks

It’s very strange. file are downloading very slowly.
Did you test/check if internet bandwidth didn’t get capped ?

1 Like

The Internet connection in my region was never great, but its also not that bad:

I tend to think it all started after updating windows a week ago, but im not sure.
2 weeks ago everything worked great, fast, the response time was fast, also working with the annotation. however, something happened last week that i can explain :frowning:

Don’t know if it helps but I also receive this Error message often:

  • could you check if chrome didn’t disable acceleration on your PCs :
    • enter chrome://flags in the chrome search/url bar
    • search for Override software rendering list:
    • Set/Check it to Enabled , then select Relaunch .
  • Alternatively Could you post a screenshot of the webglreport.com webpage ?

I enabled it but I don’t see a change, unfortunately.