Sketchfab Forum

Start animated model not animated- how?


(Tod Adkins) #1

How do I have my model/scene load, but not have the animation play right away? I'd like for it to only play when the user clicks the play button in the UI.


(Lord00120) #2

Under 3D settings, go to the animations tab. There you press "Static pose" and your scene should freeze, then press save settings


(Tod Adkins) #3

Thanks, that's one option, but my client wants it so the person doesn't have to do anything more than to press play. :frowning:


#4

One workaround is to add the ?animation_autoplay=0 URL parameter, but it's undocumented.

https://sketchfab.com/models/0bd689488cc3413c9a6a354bf4495dde?animation_autoplay=0