Sketchfab Forum

Stuck at "Transfer Complete"


(Acornbringer) #1

Hello,

After uploading my model and setting in all the details (title, description, etc) I'm unable to "continue". Pressing the button doesn't seem to respond of load any new page.

I was testing out the animation beta and it worked the first time but I needed to re upload because of some problems and the continue button stopped working and hasn't worked sense then. I also tried uploading a basic mesh with no animation data but nothing changes.

I've restarted my browser and cleared my history and all that in case it was something to do with my cache or what ever but it still doesn't seem to work. I attempted to upload after I got my beta access email this morning and just tried again after a few hours.

Thanks smile


#2

Hello,

We just pushed a fix for this. Can you try again?

If the problem persists, can you post a screenshot of the JavaScript console during the error?
What browser are you using?

Thanks!


(Acornbringer) #3

My first try today brought up an error message unlike before:

"Error while saving settings: Unexpected error while saving settings."

And this is what came up after two Continue attempts:

My second try also brought up the same error but I got this in the console:

And third try is the charm; I tried once more and it went though:

My mesh still has an issue so I'll need to try and fix and come back later. Until then I tried uploading again and got this error:

I hope this helps. I also hope this was the right console. Chrome doesn't have a normal menu bar anymore so I couldn't do the normal "View > Developer > JavaScript Console" like the Sketchfab tutorial outlines. Instead I did F12.

Thanks!


(Acornbringer) #4

I just noticed that these errors have a drop down so I grabbed a screenshot of that persisting error with a fresh attempt:


#5

Thanks! This SPDY_PROTOCOL_ERROR has been hard to track down, and only affects Chrome.

And thanks for the heads-up about the Developer tools menu. I'll update the help page.


(Acornbringer) #6

Alright cool! I'm glad you are aware of it. I just tried on Edge today and the upload and everything went smooth.

Another note: When I went to my library of uploaded models and tried to delete all the failed upload drafts I had made while testing this issue, I got another error in Chrome. Edge had no trouble deleting the drafts.


#7

Sounds like the same issue, or at least related. Apparently Chrome hates our buttons frowning

@arthurjamain