Teleport stopped working


(Tallstinkyman) #1

i cant teleport in VR anymore. Yellow rings show up but noting happens when the screen is taped

i am using chrome 62 on a pixel phone. I have tried it with web VR enabled and disabled.

thanks for your help


(Bart) #2

I can't reproduce this on an iPhone. Does this happen on a specific model? Can you share the URL please?


(Tallstinkyman) #3

It happens with all models.
I tried my wife's iPhone and teleport worked. However, that was with safari not chrome, so it wasn't the WebVR viewer and it was too slow for VR ( just makes me sick) I tried Firefox on my phone (pixlel xl) and had the same experience as safari on an iPhone.


(Tallstinkyman) #4

I was able to get everything working the way it was before. (WebVR with teleportation). What i did was revert to a prior version of Chrome. I went back to 59 ( i don't know if i had to go that far back) Then i had to enable WebVR using CHrome;\flags.

What i did seems more like a band-aid rather that a real fix. It would be nice to not have to use and old version of chrome for sketchfab.


(Stephomi) #5

I can reproduce on android, we'll investigate.