Texture problems in model

textures
upload

(Leovigild) #1

Hi, I am trying to upload an .obj model with embedded textures. I used Agisoft Photoscan to make the original model, exported as an .obj, opened it in Meshmixer to fix a hole in the model, and exported as an .obj again. I took the resulting four files, zipped them, and uploaded to Sketchfab. The resultant model has no textures. Even when I go into the 3D editor and select the correct .jpg file as the color, there is no texture.

I've seen many forum threads dealing with this, but the solutions tend to be 1) instructions that you need to zip all of the files together, which I think I've done, or 2) directions to the Sketchfab materials page, which doesn't help me diagnose what my problem might be.

Here is my model: https://sketchfab.com/models/c750bc9f83fb4a08a71382ba63c3598b


#2

I suspect that the UV mapping is not being exported correctly.

We have a gust tutorial here, maybe it will help:


(Leovigild) #3

Yes, those are the instructions I used. I tried it again, with the same result. Any other ideas?