Textures loading at low res on mobile devices

viewer

(Paul Sketch) #21

perhaps try with
?&pixel_budget=0&max_texture_size=2048

(pixel_budget=0 to deactivate the automatic pixel bugdet mobile limation )


(Stephomi) #22

The url option max_texture_size is broken at the moment, it should be fixed soon!

max_texture_size=2048 should work fine after that.
Until then, you can try with pixel_budget=2048 (since there is only 1 texture it will work the same as max_texture_size).

Note that these options are for development mostly, we don't provide official support/maintenance on them.
However, the model did crash on my android too, so maybe we'll have to adjust the budget on mobile too. The polycount doesn't help either.


(Michaelduva) #23

thanks for tip @stephomi ! looking forward to trying it when it's fixed. is it fixed ? cheers !

md


(Stephomi) #24

@michaelduva It should be fixed by now!


(Michaelduva) #25

thanks for the poke !!!