Textures not showing up on my uploaded model! (3ds max)

textures
3dsmax
model
upload
3d

(Abarahamsabbah) #1

Here's my model: https://sketchfab.com/models/cee63c1cb8414c419b6d7191705f2408

Here's how it's suppose to look like (more or less):

I've tried uploading the model with the 3dsmax to Sketchfab exporter by Klaas. The result is above. I've tried uploading it with an .fbx and the textures did not show up (although the model was uploaded properly.)


(Simon Kratz) #2

Hi @abarahamsabbah,
did you check the "embed media" checkbox when exporting the fbx from max?


(Abarahamsabbah) #3

I figured out the issue. I turned on "embed media" and it still didn't work. I deleted two spheres that were covering the main sphere with the textures (which blocked the texture.) I'm guessing Sketchfab doesn't support opacity maps on materials?? Anyhow, it ended up working, thanks for the help.


(Simon Kratz) #4

Hey, glad you found the issue so fast! :smile:
It actually does support transparency maps but you have to enter the 3D editor in Sketchfab and set + tweak it manually.
And if I remember correctly it works better with a greyscale image for the transparency.
And you should use a separate material for the transparent geometry to keep sorting issues low.