The commands to hide ui inspector and menu elements no longer work!


(Cgmatt) #1

Hi there,

I’m trying to deactivate some elements from the menu of the viewer, VR, inspector…
A couple of days ago this worked fine by following the instructions on your interface and options page.

But i’m currently doing the same thing and nothing seems to work, the menu and inspector are still showing up even by adding 0 to the share or embed code.

I would just like to share the viewer, not embed it. And have the viewer without the inspector and Vr.

ui_inspector=0&ui_vr=0 but this no longer works !

thank you for your help.


(Cgmatt) #2

This is really weird, it does work on a older model but not the new one I’ve uploaded this evening.


(Cgmatt) #3

i think I’m starting to understand the issue here. We can disable the menu items when the lighting is activated in the scene, HDRi for example. But whenever the scene is using shadeless mode, which is my case as I’m using vray lightbaked textures, we can no longer disable the menu options. This seems to be a serious omission of the programmers ! The commands, ui-control=0 and all the others do not work whenever the scene is in shadeless mode.

Please provide some feedback on this and hopefully a quick solution and repair.

I took the pro business plan and can’t do such basic menu item removal…this can’t be !


#5

This should be fixed now. Sorry about that!


(Cgmatt) #6

Hi,

yes this was fortunately quickly fixed by your team ! Thanks a bunch. Very nice to have such quick response and debugging. Keep up the great work and viewer :wink: