The opaque part is transparent

Hello, I have been facing this problem since last night.


[Part of the problem.]

Even though the texture is not added, the unwanted part becomes transparent when checking the opacity.


[Parts of a similar post. It has to be like this.]

I posted another very similar modeling post, but this was not a problem.

I have carefully compared the opacity settings of this post with the problematic one, but nothing else.

The best thing at the moment is to turn off the opacity setting.

Can you solve this problem?

Open the Model Inspector and look at the “Vertex Alpha”,
it looks like you’ve accidentally applied Vertex Color with zero alpha at that spot.

2 Likes

Oh, I wouldn’t know if you weren’t.

Thank you very much!!! :smiling_face_with_tear:

2 Likes