Transfer Interrupted - Upload Error


(Encho) #1

I get this message trying to upload a model. I tried various networks, browsers and computers and get the same message. I even tried my 4G network from my iPad…still the same error. How should I proceed? The model is within the file size limits!


(Shaderbytes) #2

@james @bartv

This error is confirmed I just tried to re-upload a model twice … both times it ran the progress bar for upload as usual to 100% and then just reports this error. This is quit serious obviously as im busy with client work and I need to upload a changed scene to continue with coding some configuration and now work has to come to a stand still because I cant get the new version online.

Hope it is a easy fix and it gets fixed very soon :wink:

thanks


(Encho) #3

Just tried to upload a different model and it does exactly the same. Uploads to 100% and gives me this error…Anything under 50mb uploads fine. Everything over gives me this error. I am with a pro account which allows up to 200mb uploads. I need this resolved ASAP as it is for client work and the deadline is apporaching fast!


(Shaderbytes) #4

Nope not on my end … im trying to re-upload a ~4.5MB model … and it does the same . I tried twice.

Edit tried a third time again , still exatly the same issue. Gets to 100% then the error pops up. I have not tested other models as currently I only care about the one im busy with for a paid project :wink:
Hope it gets sorted soon :wink:


(Encho) #5

Extremely frustrating! Is there any other way to contact SketchFab? Live chat maybe? I have to have this resolved by lunch time (UK)!


(Paulchambers3d) #6

We’re currently looking into the issue. Stand by.


(Encho) #7

Thank you!


(Shaderbytes) #8

Any news?? I just tried again and still have the same problem.

chat soon


(Videshi) #9

I’m getting a “connection closed” from Substance every time I try to update my goblin model today. I took the price off, turned private on and off… Just “[Sketchfab Exporter] Network upload to Sketchfab failed with HTTP error: Connection closed”


(Mezbreezedesign) #10

Same issue here too, been happening all day, every time I try to upload any model [below or above 50mb].


(Encho) #11

I am still having the same issue this morning. Thankfully the SketchFab support team are aware of the issue and working on it. I hope it gets resolved early today as an important job is depending on it and these timeframes.


(Encho) #12

It is working now!!! I just managed to upload the model! Thank you for the support! Hopefully it will remain issue free for the rest of the day!


(Shaderbytes) #13

Yes!! Confirmed it worked for me as well.

Thank you Team Sketchfab :wink:


(Videshi) #14

Working here now, too! =D Yaaaay


(Bisenberger) #15

Happening to me today. I keep getting the Upload error Transfer interrupted message on a 28.4 MB file. I was able to upload one about half that size, but can’t get the 28.4 MB to upload. Tried with Chrome, Firefox, and Edge. Also with different computers. No issues uploading to my web site via FTP.


(Oakeshott) #16

Confirmed, I’m having similar issues. The files I’m trying to upload are real small, under 5mB. They are also from separate accounts, if this is important. I’m attempting to work on a few files for some clients, so any update would be greatly appreciated!


(G Vuk) #17

same for me :slight_smile:


(Bart) #18

The issue SHOULD have been fixed now, but uploads will time out after 10 minutes. So if you’re on a very slow connection this can still happen. Is that the case for you? We’re looking into increasing the timeout.


(Shaderbytes) #19

Sadly the issue is back.

I have uploaded a model several times today without any issues , then all of a sudden boom the same transfer interrupted issue started happening again. Model is only ~4.8mb , only took 2 minutes to upload so it is not a timeout. The first time it got to 100% and when I clicked continue the modal window with error message appeared. The second time it also took 2 minutes to get to 98% then it hung there for a minute or so and then the modal window with error report appeared.

This seems to be a nasty bug since it didnt happen all day and now just starts happening again …


(Shaderbytes) #20

i logged in and out after waiting for a little bit and it worked again thank goodness. So im not sure if it has anything to do with the fact of logging in and out or it is because of some other issue. Just thought I would mention it.

cheers