UE5 Importer, please! (Current importer only supports UE5 EA)

Hi, dear Sketchfab team, UE5 has come out for a while, but your importer still only supports UE5 EA (Early Access), according to your github.

Could you please compile one for UE5? Thank you so much!

Thanks for checking in on this. It’s not in the works at the moment - we’ll update you if/when that changes. :slight_smile: