Unable to re upload model


(Klaasnienhuis) #1

Hi,
I've just tried to re-upload a model and failed. I pick the "re-upload" option from the settings dropdown and pick my new fbx file. The file seems to upload fine. When I press "continue" I see a short progressbar consistent with loading a new model. However, the original model is shown and the newly uploaded model is not. When I go into the 3d settings I can confirm it is actually the same original model.

Is this unique to some models or is there some kind of bug? The model I'm working with is https://sketchfab.com/models/c31568df4bcf4787b46a564bb5afafd8


(Moroplogo) #2

I just tested to reupload one model and I have the same problem !


#3

Edit: See Marc's comment below.

@klaasnienhuis It might be caused by this model being very old. Does it make any difference if you Save Settings in the editor? This should update the model's data to the current version/formatting.

@moroplogo Which model? Is it also an older model?


(Mrchlblng) #4

hey @klaasnienhuis, @moroplogo,

I just check our logs and found that for the 2 models I think you tried to reupload, we had some rights issues. We just fixed it and it would be great if you could retry to reupload and let us know if everything is alright.
We may have more models impacted and will 'audit' our data soon.

Also worth mentioning as we did not talk a lot about this, we changed the reupload behavior and your settings should be preserved.


(Klaasnienhuis) #5

@mrchlblng, @james: Thanks a lot. It works again! And yes, the model is pretty old, all my good ones are!


(Fleewortep) #6

I have the same problem with that model

icecave [under maintanence] by fleewortep on Sketchfab


I re-uploaded it once with the wrong model and now can't replace it. But unlike klaasnienhuis case my model was uploaded 2-3 day ago

(Lorenzoderijcke) #7

I just encountered the same thing with my model

Azazel's tower by TonedCube on Sketchfab

the floating cauldron keeps displaying the extra emission face on the base of the cauldron on the floating chamber.

and I deliberately changed the texture on the couldron and re-uploaded it with no success it keeps displaying the old one.
this was today that i tried it.


(Mrchlblng) #8

@fleewortep, @lorenzoderijcke,

I'm replying on https://forum.sketchfab.com/t/sketchfab-re-upload-model-is-bugging/8082 as the original issue in this thread has been fixed.