Unable to upload point clouds (error 31)

Hi there

I am unable to upload point clouds in .ply or .las format - I get error 31.

I have tried uploading point clouds that I have previously been able to upload (https://skfb.ly/6NLEu) but get the same error…

Thanks for the report! We’re investigating.

1 Like

Also I get an error code 13 when trying to upload an animation…

@james is there an update on this issue? Regards

It should work now, can you try again ?

Thanks @paul_sketch, its now working for single files but not for .zip animations, still getting the error code 13.

Hmm. Looks like a new issue with Timeframe animations. @waleguene maybe one for you?

https://sketchfab.com/3d-models/my-awesome-christmas-tree-1adb037754fc418bb361098a7bf54b02

Hi @kungphil,

Timeframe processing is not able to find the model files due to a typo in file names.
Timeframe file references xmas_tree_pc_0.ply whereas the filename isxmas_tree_pc0.ply

Just fix this and it will work :slight_smile:

2 Likes

Ahhh thanks @waleguene! always check typos :rofl:

1 Like

oops, sorry I didn’t catch that, thanks!