Sketchfab Forum

Unwanted echo effect on OS X, Safari/Chrome browsers


(Madalin Berechet) #1

The video screen capture: https://youtu.be/uwhjI7gDba4
Video screen capture using another model, Chrome browser: https://youtu.be/jbIHO9hEwOI

System specs:


(Jorditorres) #2

Hi @MadalinBerechet,

Thanks for reporting, the bug is already fixed and will be deployed to production soon. Meanwhile you can disable temporal antialiasing in the postprocessing filter tab in edition mode. It should do the trick.

Cheers.


(Madalin Berechet) #3

Hi Jordi,

Thanks for your quick feedback.
I disabled all postprocessing filters from the global switch, even the lights and the background shadows. The issue is still present.

I only have the following maps on the materials of the model: diffuse, specular, normal, ambient occlusion, emission and transparency. I'm using PBR maps, specular workflow.


(Jorditorres) #4

Hi @MadalinBerechet,

Maybe I was not clear enough. Disable Antialiasing in postprocessing tab:

This should be good.


(Madalin Berechet) #5

Thank you! Was my misunderstanding.