Updating portfolio


(Dumenieu) #1

"If models do not update, wait a few minutes and try again."

I did that 1 month ago or so and I still waiting , lol !
When I installed the "new" portfolio, in june , I remember that I had the same problem BUT I got a way to repair.
I mean I found witch files to change.
But I have bad memory and now I cant remember how I did...

( now I have 562 models , may be it is too much for the updating process....???

http://mixed3d.net/sketchfab/index.php

thanx in advance


(Mauricesvay) #2

Not sure what is the issue. Can you try to delete the content of the data folder of the portfolio and setup the portfolio again?


(Dumenieu) #3

wow! I got it!
in ../data/cache/dumenieu_models.json was not writable!!

Vive la France ! :slight_smile:


(Mauricesvay) #4

A new version of the portfolio application has been published. You will probably need it the next time you want to refresh the models. See https://forum.sketchfab.com/t/self-hosted-sketchfab-portfolio/11170 . You can subscribe to this forum thread if you want to get news about the portfolio app.


(Dumenieu) #5

I uploaded the new stuff , I had to understand the data not writible
(it is from the zip! not only from the ftp)
so it iwas may be ok at that step BUT:

504 Gateway Time-out
nginx/1.10.0 (Ubuntu)

http://mixed3d.net/sketchfab/index.php


(Dumenieu) #6

http://mixed3d.net/sketchfab/index.php

moi: c'était un prob de "lecture seule "?

mon gestionnaire du serveur: Le propriétaire des dossiers n'était pas le bon, donc oui au final
ça revient à un pb de "lecture seule"


(Dumenieu) #7

I reinstalled it and now I get

"504 Gateway Time-out
nginx/1.10.0 (Ubuntu)"

what the hell ???

http://mixed3d.net/sketchfab/index.php


(Mauricesvay) #8

Looks like your server is taking too long to generate the page. Your account has a lot of models, I'll see if I can optimize for that.


(Dumenieu) #9

I am a crazzy scanner , I know , LOL