Upload error - can't re-upload

website
reupload
upload

(Termagroup) #1

Since yesterday afternoon I can't re-upload models. When I try to upload a zip file from Substance Painter with dae model and textures into an existing project I receive this error: "Upload error. Select a valid choice. That choice is not one of the available choices."

Uploading the same zip as a new project works fine.

Best regards,
Marcin


(Termagroup) #2

I managed to upload all of the models I wanted. I still have trouble with: https://skfb.ly/LuAt I re-uploaded it once today, but now it gives me the same error.


(Termagroup) #3

Is there a limit to number of re-uploads, e.g. per day?


#4

No, no limits on re-upload.

Still not working? Could you send me the file you need to replace it with?


(Termagroup) #5

Hi, I tried to re-upload this model (RETRO): https://skfb.ly/MtJT today but failed. Link to a zip file: http://files.termaonline.com/repo_download/model.zip
I'm using Chrome. By the way, in this case I would like to replace only one texture file, but we want to allow download for users and replacing a single file doesn't update the original zip. That's why I re-upload the whole zip.


#6

Hi,

Can you try going to Settings → Preferences, turn download OFF. Save, then re-upload, then turn download back on.

I think there's an issue with model options, specifically the download license.


(Katanokouji) #7

Hi! I also met same situation.
I tried "download OFF" -> re-upload -> "download ON" then it works!
Thank you.


(Termagroup) #8

Thanks! That helped.

Best regards,
Marcin


(Tribble42) #9

Hi

Sorry for the trouble, the issue will very soon be fixed. Indeed there was a problem with the download feature + reupload. : (

Regards,

Fred