Upload Failure on Dec 15th


(Luminux) #1

Is anyone currently having an issue uploading models? I have tried the C4D exporter as well as uploading a DAE zipped with materials directly at the Sketchfab site. Both report errors.
I am attempting to upload a model that I've uploaded before with no issue. I'm a pro member with 40 models.


#2

Strange. Would you mind sharing the model file(s) with me? You can either host it somewhere and post a link, or email to me: support@sketchfab.com

Thanks!


(Luminux) #3

I've sent James the file I was trying to upload. Here's an example of the model with a different texture set that I uploaded last month.

YOK14-American Authors by luminux on Sketchfab


#4

Thanks for sending me the file.

The problem is that your DAE file uses COLLADA v1.5, but we only support v1.4 right now. I think in C4D, you can specify export to COLLADA 1.4

Does that work? If not, you might also want to try FBX or OBJ.


(Luminux) #5

Thank you, I was using COLLADA v1.5 when I did my own export. However, I think the C4D plugin for R15 should handle this correctly.

I did more tests this morning as I thought I possibly had too many textures and many of them were .tif files. First, using the plugin for C4D R15, I was able to upload a different project. I went back to my problem upload with the reduced texture folder and no longer had any issues.
Would .tif files cause an issue?


#6

Hmm it's possible. So converting your TIFs to PNGs, but keeping everything else the same, solved the problem? Did you see a specific error from the TIF files, or the upload just failed?