Vr controls not working on Quest browser :( (again)

Hi,

controls seem to be broken when viewing in VR mode on the quest browser again. Not sure if its an oculus thing or Sketchfab, but its quite frustrating :frowning:

Just updated everything on the quest, and it works here ?
(oculus browser 8.03195 version)

just updating to latest Quest OS now, hopefully it will fix it. Currently the controls work ok for the first model I view, but then stops for some reason

nope - still doesn’t work for me :frowning:

I can’t use the analogue sticks to scale the models up and down or teleport round the scenes

Sorry, not sure I understand, it worked for fist model and then it doesn’t anymore ?
and Then even after closing browser and reopening it, it doesn’t work anymore at all, even on first model ?

Hi,

Yes, I’m wondering if it’s actually something to do with the quests browser.

So, I’ll open the browser app, and the first model I view in Sketchfab vr viewer works fine. ie. It lets me teleport around and use the sticks to zoom etc.

However, any subsequent model I then view, doesnt have the interactive features such as zoom and teleport.

The next time I turn on my quest the same loop starts again… 1st one works - next ones don’t

Strange …

i tried last night and couldnt get the controls to work at all. Strange