VR mode on android chrome (Note8,s8,s8+), Not using Google VR services any longer?

cardboard
viewer
chrome
vr
android

(Shanylazar) #1

Hi,

Until recently (1-2 days ago) when viewing our models in VR mode in android chrome, the model was displayed in another way that worked perfectly with cardboard v2. i believe it was using the Google VR services on the phone. and today, when i press the VR mode button, it displays the stereo image but using the browser only, which means not fitting the PD correctly with no option to select cardboard type, slow gyro sensor response and lots of image drag and tearing.

2 days ago, when i entered VR mode, the phone entered a "real" VR mode.

I have tried on several phones to eliminate user dumbness , and it seems to be coming from a change in the viewer code on your side.

We relay heavily in our business on this option that worked very well with our custom printed Google cardboards and its useless for us with this change.

was there any change or am i doing something wrong?

Sorry for my english,

Thank you, Shany lazar


(Shanylazar) #2

Is it us again? or is there a problem in the VR initialization for Google Cardboard VR?
Same issue as last month, when pressing the VR button in the Crome browser in android, it just loads a double view. this time with no sensor response at all. in addition to not being in “real” VR mode.

My boss is spitting fire… please help!

Thank you guys!

Shany Lazar


(Mu Ra Ct) #3

Hi. I have a similar problem. Since few days, but I do not really know if ut lasts from longer, there is a problem both with android and with ios mobiles in VR visualization. The mobile switches to the VR mode, but the model is very far and little, I tried to change the model and upload again it. But it still doesn’t work. There is something to do that I’m missing?
Thank you in advance


(Shanylazar) #4

Hi,

SOLVED this morning for google VR services :blush::blush:

Thank you!