VR navigation disabled for the Quest & Go?

Is anyone else having trouble with basic VR navigation using the Oculus Go or Quest?
I have both devices. Suddenly, it’s not possible to teleport around a model in VR using
the controller with either device. It worked as of a few weeks ago.

1 Like

I have tried, the teleport doesn´t work at the moment.

But it´s positive to see they are working on a solution for the GO, now the pointer avatar looks like the GO controller, with a Sketchfab logo on it.
Resolution is still bad though.

Oculus updated their browser, and seems they changed controller identification.
We will have to investigate and report their change in our code.

1 Like

Any chance of enchancing the resolution, still strange that mobilephones perform better than Oculus Go/Quest.

Same problem here with Samsung S9 and Gear VR with controler.
No more teleporting, hope this will be fixed soon!

Quest users can now use stick forward to teleport.
We’re still looking into enabling all button again.

Tried this with the oculus browser on GearVR, still not working. :unamused:

I tried navigating with both the Quest and the Go last evening. Not working.

Dear paul_sketch,
since 16th July 2019 the cculus quest have no teleport function in VR mode on sketchfab - I have already a conversation with James Green (Product Specialist, Sketchfab). Please talk to each other. The teleport function is furthermore not available. I can see only an improvement by the “help”-Button… but a use of this button is not possible.

I hope you can find a solution.
Ulrich

Did you try that ? The joystick on quest controller, pushed forward when teleport active ?

Meanwhile we found the bug on the latest chrome update on Oculus and will fix it, as it will fix for Quest/Go/GearVR

Thanks Paul.

Unconventional locomotion! :wink:

…thats let’s hope…

Sorry to scratch in that wound again, but are you looking into the imagequality as well?

Now I have installed the new „Firefox Reality Browser“ (version 1.3 from 17/07/2019) for the oculus quest… the browser is a little unstable. The resolution and the tracking is not perfect, but the other functions are available (the teleport function amoungst others)!

@Ipdenmark:
the picture quality in the oculus browser is ok…

As of today release, Teleport and menu are now working again on go/quest/gear VR

Quest teleport seems intermittent. The trigger function seems to have inverted. Any suggestions? I’m new to Quest and VR.

Paul have you tried to watch a model with an Oculus GO?

Resolution is still very bad.

It´s strange because the device is quite powerfull, can´t you push the performance up?

Teleport is not working for me with Quest. The trigger button state looks reversed. The trigger button needs to be activated in order to move on the floor. Once in position it cannot be triggered for the teleport. It briefly worked earlier in the day. Maybe the build reverted to an earlier build.

@abbaker it seems it’s the version before that you get here, make sure to refresh and reload, three days after, it should be latest version.

@lpdenmark we’re a small team with lots to do, please try to be patient, please don’t go out of topic on threads, please don’t multi post, etc.