Weird extra planes in the background

blender
textures

(Croxino) #1

For some reason there are extra plains in the background, they dont show in my blender scene only in sketchfab.


(Waleguene) #2

Hi @croxino

It looks like your scene has no visible mesh (I opened it in Blender and I don't see any mesh in the viewport).
When we detect that the scene has no visible mesh (that would end with an empty scene on Sketchfab) we make all it's objects visible. The planes you are talking about are in the scene so they are enabled with the rest of the objects and then visible on Sketchfab.

The easy way to avoid having these planes is to make all your interesting objects visible and only keep these planes hidden, and it will do the job :slight_smile: