Where is the animation control panel?


(Cjxander) #1

Hello, if i'm not mistaking, recently i've been accepted as a tester for the animation beta, i've tried to upload an animated FBX but i cannot see any additional controls in the 3D settings.Can anyone help me?

(Mauricesvay) #2

Hi @cjxander,

there are no new controls in the 3D settings for the moment.
What kind of controls would you need?

(Cjxander) #3

Animation controls, i've uploaded an Animated FBX, and honestly i don't know where is that small menu for playing it.

(Mauricesvay) #4

@cjxander for animation to work, you need to be in the beta. You can signup for the beta here: https://docs.google.com/forms/d/1ePtbf-sGz3n-fDhGReSH6oY74xTh0mWkuYfUIyAYp84/viewform

If you are already in the beta, all you have to do is upload your FBX and the model will be animated. Animated models have player controls, like on this model:

(ANIM) COH2: The British Forces - 'Tommy' Idle by Relic Entertainment on Sketchfab

(Cjxander) #5

That's the thing, i got accepted into animation beta, and nothing is showing up after i upload my animated FBX file, the model is just static.


cc @frederic_cambon

Looks like it's a bug with case-sensitive usernames in the beta list.

(Andreadev) #7

hi @cjxander I have done the same mistake, have you try to put the base animation(during the riggin) as default animation, for me woks fine...cuz i have rig the model in blender an hi give me a base default animation called "metarig_default".

thi is one of my model whit cup of animation, on the right side of the player bar you can find an option button, this allows you to choose what animation run.
sorry for my bad english,hope i can help someone. smile

(Cjxander) #8

Nope, nothing shows up, i export my animations with 3DsMaX 2013, followed the Sketchfab guide of exporting. Or perhaps i'm not into the animation beta, i don't know how can i verify.

(Bart) #9

Hi, you are on the whitelist, but we've found a bug in the activation code. It should be sorted out either today or tomorrow - we'll let you know!