Why does my model look dark?


(Uof K Digital Lab) #1

Hoping someone can shed some light (pun intended) on my model
It looks very dark compared to how it appears in my modeling software. I noticed that if I click on on “Model Inspector” and change the Material Channel to “Base Color” it matches more closely to what I see in Agisoft Photoscan.

I’m not sure if this information is relevant but the model was exported directly from Photoscan using the Sketchfab API and the default settings.

Any help is appreciated. I am very much a newbie.
-Crystal Heis
University of Kentucky Libraries


(Nebulousflynn) #2

What a great use for 3D scanning :slight_smile:

Your model has vertex colours as well as a colour texture - just go to the 3D Settings and switch off vertex colours and it’ll fix your issue.

You can disable vertex colouring on export from PhotoScan if you want too.


(Uof K Digital Lab) #3

I was hoping it was something simple like that. Thank you! Also good to know that I can disable that in the future.